恶意软件感染破坏 WORDPRESS 网站

Malipoet WordPress 插件中的漏洞已导致已知的恶意软件感染。来自恶意软件感染的攻击狡猾地试图让垃圾邮件进入被黑网站。这最终会导致网站中断,并且重点仅限于具有过时插件或弱管理员密码的 WordPress 网站。

它是什么样子的?

感染后,受影响的 PHP 代码会出现错误,这会导致网站中合法文件的损坏,它还会损坏插件文件和主题,从长远来看,这会导致显示 PHP 错误消息以代替最初设计的网页内容。错误消息的一个示例是;

解析错误:语法错误,/home/user/public_html/site/wpconfig.php 中的意外“)”在线 91 一旦感染的恶意软件被消除,只有一种解决方案能够纠正损坏,即从备份中恢复损坏的文件。下面给出了恶意软件外观的示例;

 < ?php $pblquldqei = '5c%x7824-%x5c%x7824*!|!%x5c%x7824-%x5c%x7824%x5c%x785c%x5c%x7825j^%xq%x5c%x7825%x5?c%x7827Y% x5c%x78256<.msv%x5c%x7860ftsbqA7>q7825)3?of:opjudovg< ~%x5c%x7824!%x5c%x782421787825!|!*!***b%x5c%x7825)…

对于运行 MaliPoet 的用户,建议您升级到最新的可用版本。如果出于某种原因,您的网站上没有防火墙,您将需要升级插件或消除任何重复出现问题的机会,请删除插件。 支持

如果在您努力解决此问题后仍未成功,请务必联系支持人员。我们很乐意为您提供帮助。